Risolto Ricerca corrispondenze foglio di excel

Richy78

Nuovo utente
22 Novembre 2020
12
1
43
Milano
2019MAC
0
Buongiorno a tutti,

ho allegato un foglio con due sheet, nel secondo foglio avrei necessità di popolare con una s (si ) tutte le corrispondenze tra nome e Modulo A e n ( no) le mancate corrispondeze.

Grazie mille per il supporto
 

Allegati

alfrimpa

VBA Expert
Supermoderatore
18 Dicembre 2015
36.849
2.445
67
Napoli
2019 Pro Plus
1.146
Richy78 @Richy78

"Quesito formula Excel" non è un titolo conforme al regolamento; il titolo deve sinteticamente rappresentare il problema.

Modificalo hai 30 minuti per farlo.
 
  • Like
Reactions: Richy78

Berna11

Excel Expert
Moderatore
20 Febbraio 2016
9.425
945
Latina
Excel 2010
1.034
Un saluto
vedi la spiegazione del CERCA.VERT()
il 3 vuol dire 3 colonna a destra da cercare
0=(FALSO) per corrispondenza esatta
1=(VERO) per corrispondenza approsimata.
 
  • Like
Reactions: Gianfranco55

Richy78

Nuovo utente
22 Novembre 2020
12
1
43
Milano
2019MAC
0
Purtroppo, riportando a formula nel database di circa 1500 record qualcosa non funziona. Molti risultati restituiti sono NF e anche laddove vi è la corrispondenza, il risultato restituito non è mai S ( si ). La formula funziona invece nel file che vi ho allegato.

In cosa potrebbe consistere l'anomalia?
 

Richy78

Nuovo utente
22 Novembre 2020
12
1
43
Milano
2019MAC
0
ciao
=SE(CERCA.VERT($C4;Foglio1!$C$5:$E$9;3;0)="MODULO A";"S";"N")
Purtroppo, riportando a formula nel database di circa 1500 record qualcosa non funziona. Molti risultati restituiti sono NF e anche laddove vi è la corrispondenza, il risultato restituito non è mai S ( si ). La formula funziona invece nel file che vi ho allegato.

In cosa potrebbe consistere l'anomalia?
 

Sostieni ForumExcel

Aiutaci a sostenere le spese e a mantenere online la community attraverso una libera donazione!