Risolto Costruzione Agenda

Giu_Pe

Utente junior
18 Agosto 2020
51
8
2019
1
Salve a tutti, problema: devo riportare all'interno di una agenda fatta su un foglio excel, i nominativi che rispettano determinati requisiti presenti in un altro foglio di lavoro.
Ho provato utilizzando le funzioni cerca ma c'è una doppia condizione da tenere in considerazione (cioè sia la data che l'ora) e sono una pippa totale

Allego file dimostrativo perchè sono una pippa pure a spiegarlo a parole

Grazie come sempre
 

Allegati

Gianfranco55

Utente senior
5 Novembre 2015
12.121
1.445
66
Valdagno
excel 365
1.249
ciao
in H6 matriciale ctrl maiuscolo invio da tirare in giù
=SE.ERRORE(INDICE(dATI!$B$2:$B$13&" "&dATI!$C$2:$C$13;CONFRONTA(1;(G$5=dATI!$E$2:$E$13)*(dATI!$F$2:$F$13=$G6);0));"")

poi copia la cella H6
e incollala sulla prima riga di tutte le tabelle e tira in giu
 

Sostieni ForumExcel

Aiutaci a sostenere le spese e a mantenere online la community attraverso una libera donazione!